PerishablePress

    -

    PerishablePress - Focus On WordPress, Web Development, security, & More

  • WP 6.0 Fix Error: QTags is not defined
    “Quick” post about an error that may occur with WordPress 6.0 (and possibly other versions). After updating to WordPress 6, the JavaScript Errors Notifier extension was showing a “QTags is not defined” error on sites where custom Quicktags are configured (via plugins or custom scripts). Because of the error, custom Quicktags were broken and not added to the editor toolbar. This quick post explains why the error is happening and how to fix it (easily). Is your site affected? An […]...
  • Replacement for JavaScript Errors Notifier (Chrome Extension)
    Heads up about the JavaScript Errors Notifier extension for Google Chrome. Looks like it was removed from the Chrome store sometime last year. Not sure of the reason behind it, but can tell you that currently there are no suitable extensions to replace it. Kinda sucks because JavaScript Errors Notifier was one of my favorite “always on” extensions. It makes it easy to spot any JavaScript errors as you develop, design, or browse the Web. Fortunately there’s still a way […]...
  • Check Your Spam Folder
    It’s sad that we’ve arrived at a place where it needs to be said. Unfortunately, 3rd-party email services such as Yahoo, Hotmail, Gmail, and so forth have to deal with tons and tons of spam. So they tend to use very aggressive spam-filtering rules. Overly aggressive, in many cases. In my 20 years working online, I’ve sent and received many thousands of emails. Over the years, I’ve seen an increase in the number of false positives when it comes to […]...
  • 18 Years Online
    This year, 2022, will be the 18th year that Perishable Press is online. The first year (2004–2005) was mostly behind-the-scenes development and site building. If you do a Whois lookup for the domain name, perishablepress.com, you’ll find the creation date is 2004-07-14. I had to look that up myself for this post. It was so long ago.. lol. So once the site went live in 2005, it was off to the races. Fast forward 18 years and here we are, […]...
  • Enabling ModSecurity (Updated)
    For years, I’ve not used ModSecurity for any of my own sites. Way back when I first tried ModSecurity, there were just too many false positives, so I stayed away from it, opting instead to develop my own fast Apache/.htaccess firewall. But my web host now is telling me that ModSecurity is required on all of their managed VPS plans. I would have left and moved my sites to another web host, but after some thought realized that it would […]...
Powered by: FindBuzz.org

What do you think?

367 Points
Upvote Downvote

Leave a Reply

Your email address will not be published. Required fields are marked *

13 − six =

Crunchify

DidYouKnowFact